<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/favicon-32x32.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="As a young boy in Ohio, Dan McLeod often visited flea markets and always had an appreciation for knives. He bought a make-your-own knife kit as a child. He keeps" />
<meta name="robots" content="follow, index" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.livingstonenterprise.com/content/custom-knife-maker-back-swing-0" />
<link rel="shortlink" href="https://www.livingstonenterprise.com/node/122421" />
<meta property="og:site_name" content="The Livingston Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Custom knife maker, back in the swing" />
<meta property="og:url" content="https://www.livingstonenterprise.com/content/custom-knife-maker-back-swing-0" />
<meta property="og:description" content="As a young boy in Ohio, Dan McLeod often visited flea markets and always had an appreciation for knives. He bought a make-your-own knife kit as a child. He keeps" />
<meta property="og:updated_time" content="2019-10-03T10:28:33-06:00" />
<meta property="og:image" content="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/le-logo-web-enterprise-bw.jpg" />
<meta property="og:image" content="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/8c246ff9e1_Pc0070500.jpg" />
<meta property="og:image" content="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/0960d45bec_Pc0070600.jpg" />
<meta property="og:image" content="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/a8ef2208b4_Pc0070700.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2019-10-02T00:00:00-06:00" />
<meta property="article:modified_time" content="2019-10-03T10:28:33-06:00" />
    <title>Custom knife maker, back in the swing | The Livingston Enterprise</title>
    <link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_MKY7B9s-0NmsZm8mXsOVOtQFW839hezjo7myEMQ_5yY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_9HkvDdxL_C__F9lg-jFaztu6E-ApM2ntGIG12iVK34U.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_1dZYQspFO1SUGkOmyc-PbqjzcL2tcYqaI-LvOR1Qiv4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_o81hSnwIeZrQPkmaEQkMnP0G46j_73ZdaRPy9n91sp0.css" media="all" />
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_0RyHJ63yYLuaWsodCPCgSD8dcTIA0dqcDf8-7c2XdBw.js"></script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_AX5JnjmGTua8nYz-QMEXDVTJk-r2oZQUmMNRLpFbL9g.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-76486126-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_omC5Hubs6Pg-_Axs6c_dIbAx0rG51vclLM32OQPaJVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_eNvGV47qGVTN8DUDYxUWp9MQWKNghYgHDCJvKcGBzi8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"pMW86_grvrPAq2_Y4khAcE93C09mtr1CEp1L8qW90oY","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/content\/custom-knife-maker-back-swing-0":true}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article livingstonenterprise sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/download_asset.png" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>The Livingston Enterprise</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-3 sf-parent-items-0 sf-single-items-3"><li id="menu-2805-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/content/custom-login-page" title="" class="sf-depth-1">Login</a></li><li id="menu-7973-2" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">ADA</a></li><li id="menu-3039-2" class="last odd sf-item-3 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul><div id="block-simpleads-ad_groups_4637"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4637', 4637, 25);
  </script>
    <div class="simpleads-4637"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-6 sf-single-items-3"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-12 sf-parent-children-0 sf-single-children-12 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-927-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/top-local-stories" title="Top Local Stories" class="sf-depth-2">Top Local Stories</a></li><li id="menu-1149-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/police-log" title="Police Log" class="sf-depth-2">Police Log</a></li><li id="menu-1162-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/jail-roster" title="Park County Jail Roster" class="sf-depth-2">Park County Jail Roster</a></li><li id="menu-1164-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li><li id="menu-1159-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1157-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/shields-valley" title="Shields Valley" class="sf-depth-2">Shields Valley</a></li><li id="menu-405-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/videos" class="sf-depth-2">Videos</a></li><li id="menu-1160-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/nation" title="Nation" class="sf-depth-2">Nation</a></li><li id="menu-1161-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/category/world" title="World" class="sf-depth-2">World</a></li><li id="menu-1143-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/archive" title="" class="sf-depth-2">Archives</a></li><li id="menu-1163-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/category/montanaregion" title="Montana/Region" class="sf-depth-2">Montana/Region</a></li><li id="menu-1148-1" class="last even sf-item-12 sf-depth-2 sf-no-children"><a href="/category/court" title="In Court" class="sf-depth-2">In Court</a></li></ul></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/category/sports" title="Sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-1155-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/prep-sports-schedule" title="PREP SPORTS SCHEDULE" class="sf-depth-2">PREP SPORTS SCHEDULE</a></li><li id="menu-930-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/local-sports" title="Local Sports" class="sf-depth-2">Local Sports</a></li></ul></li><li id="menu-936-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1150-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/briefs-calendar" title="Briefs &amp; Calendar" class="sf-depth-2">Briefs &amp; Calendar</a></li><li id="menu-7241-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/marriagesdissolutions" title="Marriages/Dissolutions" class="sf-depth-2">Marriages/Dissolutions</a></li><li id="menu-940-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/announcements" title="Announcements" class="sf-depth-2">Announcements</a></li><li id="menu-1154-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-2">Obituaries</a></li><li id="menu-937-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-2">Arts &amp; Entertainment</a></li><li id="menu-1156-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/features" title="Features" class="sf-depth-2">Features</a></li><li id="menu-938-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/religion" title="Religion" class="sf-depth-2">Religion</a></li><li id="menu-7938-1" class="last even sf-item-8 sf-depth-2 sf-no-children"><a href="/visitors-guide" title="" class="sf-depth-2">Visitor&#039;s Guide</a></li></ul></li><li id="menu-1144-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1145-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-1178-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/poll" title="" class="sf-depth-2">Polls</a></li><li id="menu-1146-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/columns" title="Columns" class="sf-depth-2">Columns</a></li><li id="menu-1147-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/letters" title="Letters" class="sf-depth-2">Letters</a></li><li id="menu-1152-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/editorial-cartoons" title="Editorial Cartoons" class="sf-depth-2">Editorial Cartoons</a></li></ul></li><li id="menu-950-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/" title="" class="sf-depth-1">E-Edition</a></li><li id="menu-1055-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/default.aspx" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-340-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact Us</a><ul><li id="menu-942-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/send-letter-editor" class="sf-depth-2">Send a Letter to the Editor</a></li><li id="menu-941-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/news-department" class="sf-depth-2">News Department</a></li><li id="menu-943-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/advertising" class="sf-depth-2">Advertising</a></li><li id="menu-944-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/circulation" class="sf-depth-2">Circulation</a></li><li id="menu-945-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/content/commercial-printing" class="sf-depth-2">Commercial Printing</a></li><li id="menu-946-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/content/submit-story-ideas" class="sf-depth-2">Submit Story Ideas</a></li></ul></li><li id="menu-1177-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/content/classifieds" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-1181-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/legals" title="" class="sf-depth-2">Legals</a></li></ul></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/taxonomy/term/8" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/top-local-stories" title="Top Local Stories">Top Local Stories</a></li>
<li class="leaf"><a href="/category/police-log" title="Police Log">Police Log</a></li>
<li class="leaf"><a href="/category/jail-roster" title="Park County Jail Roster">Park County Jail Roster</a></li>
<li class="leaf"><a href="/category/outdoors" title="Outdoors">Outdoors</a></li>
<li class="leaf"><a href="/category/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/shields-valley" title="Shields Valley">Shields Valley</a></li>
<li class="leaf"><a href="/videos">Videos</a></li>
<li class="leaf"><a href="/category/nation" title="Nation">Nation</a></li>
<li class="leaf"><a href="/category/world" title="World">World</a></li>
<li class="leaf"><a href="/archive" title="">Archives</a></li>
<li class="leaf"><a href="/category/montanaregion" title="Montana/Region">Montana/Region</a></li>
<li class="last leaf"><a href="/category/court" title="In Court">In Court</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/sports" title="Sports" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sports <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/prep-sports-schedule" title="PREP SPORTS SCHEDULE">PREP SPORTS SCHEDULE</a></li>
<li class="last leaf"><a href="/category/local-sports" title="Local Sports">Local Sports</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/community" title="Community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/briefs-calendar" title="Briefs &amp; Calendar">Briefs &amp; Calendar</a></li>
<li class="leaf"><a href="/category/marriagesdissolutions" title="Marriages/Dissolutions">Marriages/Dissolutions</a></li>
<li class="leaf"><a href="/category/announcements" title="Announcements">Announcements</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="leaf"><a href="/category/features" title="Features">Features</a></li>
<li class="leaf"><a href="/category/religion" title="Religion">Religion</a></li>
<li class="last leaf"><a href="/visitors-guide" title="">Visitor&#039;s Guide</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/opinion" title="Opinion" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/editorials" title="Editorials">Editorials</a></li>
<li class="leaf"><a href="/poll" title="">Polls</a></li>
<li class="leaf"><a href="/category/columns" title="Columns">Columns</a></li>
<li class="leaf"><a href="/category/letters" title="Letters">Letters</a></li>
<li class="last leaf"><a href="/category/editorial-cartoons" title="Editorial Cartoons">Editorial Cartoons</a></li>
</ul></li>
<li class="leaf"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/" title="">E-Edition</a></li>
<li class="leaf"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/default.aspx" title="">Subscribe</a></li>
<li class="collapsed"><a href="/contact" title="">Contact Us</a></li>
<li class="last collapsed"><a href="/content/classifieds">Classifieds</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->        <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Custom knife maker, back in the swing</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Custom knife maker, back in the swing                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-122421" class="node node-article node-promoted odd node-full article-image200 clearfix" about="/content/custom-knife-maker-back-swing-0" typeof="sioc:Item foaf:Document">

    

                    <div class="meta submitted">
                                <span property="dc:date dc:created" content="2019-10-02T00:00:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published on Wed, 10/02/2019 - 12:00am</span>            </div>
        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-by field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Story And Photos By Nate Howard</div></div></div><div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-10-02T00:00:00-06:00">Wednesday, October 2, 2019</span></div></div></div><div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/article600/public/8c246ff9e1_Pc0070500.jpg?itok=jPe-Egzd"><img typeof="foaf:Image" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/article600/public/8c246ff9e1_Pc0070500.jpg?itok=jPe-Egzd" width="600" height="414" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>Dan McLeod of Fixed Star Forge shapes a knife at his shop in Paradise Valley.</p>
</blockquote>
</div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/article600/public/0960d45bec_Pc0070600.jpg?itok=BwC4S5kI"><img typeof="foaf:Image" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/article600/public/0960d45bec_Pc0070600.jpg?itok=BwC4S5kI" width="521" height="237" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>A knife in the works is pictured at Dan McLeod’s shop, Fixed Star Forge in Paradise Valley.</p>
</blockquote>
</div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/article600/public/a8ef2208b4_Pc0070700.jpg?itok=8ffWHnZB"><img typeof="foaf:Image" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/article600/public/a8ef2208b4_Pc0070700.jpg?itok=8ffWHnZB" width="521" height="313" alt="Article Image Alt Text" /><blockquote class="image-field-caption">
  <p>A selection of knives made by Dan McLeod, owner of Fixed Star Forge, are available for purchase at Bohème Apotheca, his wife’s store on Park Street.</p>
</blockquote>
</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>As a young boy in Ohio, Dan McLeod often visited flea markets and always had an appreciation for knives.</p>
<p>He bought a make-your-own knife kit as a child. He keeps it in a tool box at his shop, Fixed Star Forge, in Paradise Valley where the pinging of a hammer on steel can be heard from the road.</p>
<p>His first knife has a thick, heavy blade and he laughs as he explains what’s wrong with it.</p>
<p>And he could put it in the gas fired forge and reshape it but he keeps it as a reminder of his beginnings, perhaps a benchmark of how far he’s come in custom knife making.</p>
<p>His shop is his escape and his joy, where he leaves the routines of his day job as an audio-visual technician and pursues the primitive art of shaping a knife in the evening.</p>
<p>For many years he practiced the art of knife making in Ohio and with his wife, Amy McLeod, and a mutual desire for a change, the couple set out for Montana, a place neither had been, where he accepted a job offer working as an audio-visual technician.</p>
<p>The challenge was leaving the bulk of his shop back in Ohio and investing in the tools once again to get back into his craft.</p>
<p>In his blacksmithing shop, he pounds red-hot steel on an anvil with a blacksmith’s hammer without any interruptions.</p>
<p>McLeod starts with a bar of high grade steel, often carbide steel.</p>
<p>McLeod explains the carbide steel holds a finer edge but requires some attention such as oiling and cleaning.</p>
<p>If left to the elements, it will rust.</p>
<p>Most important is the order of operations said McLeod.</p>
<p>When to stretch the blade, when to make turns or shape a custom handle.</p>
<p>He often has a couple knives in the works at one time.</p>
<p>Like many artists, he prefers making custom knives in collaboration with a customer.</p>
<p>There’s many options, including the general shape of the knife and the type of steel, the style and material for the handle, said McLeod.</p>
<p>He gives extreme attention to detail, and he’s fueled by a labor of love.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/taxonomy/term/8" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">News</a></li><li class="taxonomy-term-reference-1"><a href="/category/top-local-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Top Local Stories</a></li><li class="taxonomy-term-reference-2"><a href="/category/community" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Community</a></li><li class="taxonomy-term-reference-3"><a href="/category/features" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Features</a></li></ul></div>        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_4638"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4638', 4638, 25);
  </script>
    <div class="simpleads-4638"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/custom-knife-maker-back-swing-0" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VlcreVjvqNqjM-616UeTFYnYG9OY0uHEFM5S_6GKi78" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-block-23"
     class="block block-block clearfix">
                <h3 class="block-title">Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FLivingEnterprise%2F&tabs=timeline&width=300&height=300&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="300" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Livingston%20EnterpriseID420/"><img src="https://etypeservices.com/LandingPageImages/Livingston%20Enterprise/currentpg1.jpg" alt="The Livingston Enterprise e-Edition"></a></p>
<p><a href="https://etypeservices.com/Livingston%20EnterpriseID420/">Click here to read The Livingston Enterprise</a></p>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                                    </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-10"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li>Forsyth Independent Press | Forsyth, MT</li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li>Terry Tribune | Terry, MT</li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                      <div class="region region-bottom-2">
    <div id="block-block-19"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div><a href="http://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img src="https://www.mtnewspapers.com/osi/swads300-90.gif" /></a></div>
    </div>

</div> <!-- /.block --><div id="block-block-24"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308051 = window.plc308051 || 0;
document.write('<'+'div id="placement_308051_'+plc308051+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 308051, [300,250], 'placement_308051_'+opt.place, opt); }, opt: { place: plc308051++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div class="rtecenter"><span style="color:#ffffff"><strong>The Livingston Enterprise</strong><br />
(406) 222-2000 | 401 South Main Street | Livingston, MT 59047</span></div>

<p class="rtecenter">The Livingston Enterprise Copyright &copy; 2019</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
