<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/favicon-32x32.png" type="image/png" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="In his first act as head coach of the Livingston Braves, Jack Helber gave his players the freedom to choose the music for games and walkups, but had two conditions." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.livingstonenterprise.com/content/braves-introduce-new-head-coach" />
<link rel="shortlink" href="https://www.livingstonenterprise.com/node/79891" />
<meta property="og:site_name" content="The Livingston Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Braves introduce new head coach" />
<meta property="og:url" content="https://www.livingstonenterprise.com/content/braves-introduce-new-head-coach" />
<meta property="og:description" content="In his first act as head coach of the Livingston Braves, Jack Helber gave his players the freedom to choose the music for games and walkups, but had two conditions." />
<meta property="og:updated_time" content="2018-03-05T10:24:57-07:00" />
<meta property="og:image" content="http://www.livingstonenterprise.com/logo_le_enterprise.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2018-03-05T10:24:57-07:00" />
<meta property="article:modified_time" content="2018-03-05T10:24:57-07:00" />
    <title>Braves introduce new head coach | The Livingston Enterprise</title>
    <link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_fwBJLE0D_q9i_st-htx-YgqqkfCJyyTUiF4HQHfj2AU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_7sVbym0SgrxZpqgWCIF7u3nF7WPQGvP2UWHdX2BFZ6I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_nwhxu0rxXb8HWBYUa3RvukZFm67l2VIOx8fZshBYlqY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/css/css_SQlgIGtXQ_eYRkh4qAaYGwqpjfmxzCJCw8IPPbRIryg.css" media="all" />
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_v7z_ueNi9EIrZXPI8So7AkuzyXuKekr2jbdDptsM5Oc.js"></script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/all/libraries/juicebox/juicebox.js?p54oek"></script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_irm38StZ0Zl1ott1fPfEZ5aOqCunmq8TcNBIh-rpSrs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-76486126-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_s6ZnaEyZNWZygxa7jbgVGJk9qg9GwQAF_soLboljSls.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/js/js_E9KUSzaxsRwIb5ax81BW5URgxK98eQTI_dqEFFu95Wg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"VVtHYN9BRdtYKjBQZs-4atlO_prvBSflCiUQc2WZy9E","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/juicebox\/juicebox.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"misc\/progress.js":1,"sites\/all\/modules\/external\/external.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/juicebox\/js\/juicebox_load.js":1,"sites\/all\/modules\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":{"1":{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"juicebox":{"field--node--79891--field-image--full":{"configUrl":"\/juicebox\/xml\/field\/node\/79891\/field_image\/full?checksum=bbb8aaf507a25b3e644676d50c627e97","containerId":"field--node--79891--field-image--full","gallerywidth":"100%","galleryheight":"500px","backgroundcolor":"#ffffff"}},"urlIsAjaxTrusted":{"\/content\/braves-introduce-new-head-coach":true},"quicktabs":{"qt_social_promote":{"name":"social_promote","tabs":[{"bid":"md_thenews_bl_delta_md_facebook","hide_title":1}],"simpleads":{"modulepath":"sites\/all\/modules\/simpleads"}}}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

            </style>
        <script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
</head>
<body class="html not-front not-logged-in page-type-article livingstonenterprise sidebar-right nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/download_asset.png" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>The Livingston Enterprise</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="header-ads">
                  <div class="region region-header-ads">
    <div id="block-etype-eType Menu (Code)"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        <ul class="user-menu menu"><li><a href="/content/custom-login-page" title="">Login</a></li><li><a 
href="https://www.etypeservices.com/Livingston%20EnterpriseID420/" title="">Subscribe</a></li></ul>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4637"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4637', 4637, 25);
  </script>
    <div class="simpleads-4637"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
            </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-6 sf-single-items-3"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-12 sf-parent-children-0 sf-single-children-12 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-927-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/top-local-stories" title="Top Local Stories" class="sf-depth-2">Top Local Stories</a></li><li id="menu-1149-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/police-log" title="Police Log" class="sf-depth-2">Police Log</a></li><li id="menu-1162-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/jail-roster" title="Park County Jail Roster" class="sf-depth-2">Park County Jail Roster</a></li><li id="menu-1164-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li><li id="menu-1159-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1157-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/shields-valley" title="Shields Valley" class="sf-depth-2">Shields Valley</a></li><li id="menu-405-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/videos" class="sf-depth-2">Videos</a></li><li id="menu-1160-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/nation" title="Nation" class="sf-depth-2">Nation</a></li><li id="menu-1161-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/category/world" title="World" class="sf-depth-2">World</a></li><li id="menu-1143-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/archive" title="" class="sf-depth-2">Archives</a></li><li id="menu-1163-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/category/montanaregion" title="Montana/Region" class="sf-depth-2">Montana/Region</a></li><li id="menu-1148-1" class="last even sf-item-12 sf-depth-2 sf-no-children"><a href="/category/court" title="In Court" class="sf-depth-2">In Court</a></li></ul></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/category/sports" title="Sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-1155-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/prep-sports-schedule" title="PREP SPORTS SCHEDULE" class="sf-depth-2">PREP SPORTS SCHEDULE</a></li><li id="menu-930-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/local-sports" title="Local Sports" class="sf-depth-2">Local Sports</a></li></ul></li><li id="menu-936-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1237-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/2017-visitors-guide" class="sf-depth-2">2017 Visitor&#039;s Guide</a></li><li id="menu-1150-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/briefs-calendar" title="Briefs &amp; Calendar" class="sf-depth-2">Briefs &amp; Calendar</a></li><li id="menu-940-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/announcements" title="Announcements" class="sf-depth-2">Announcements</a></li><li id="menu-1154-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-2">Obituaries</a></li><li id="menu-937-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-2">Arts &amp; Entertainment</a></li><li id="menu-1156-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/features" title="Features" class="sf-depth-2">Features</a></li><li id="menu-938-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/religion" title="Religion" class="sf-depth-2">Religion</a></li></ul></li><li id="menu-1144-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1145-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-1178-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/poll" title="" class="sf-depth-2">Polls</a></li><li id="menu-1146-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/columns" title="Columns" class="sf-depth-2">Columns</a></li><li id="menu-1147-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/letters" title="Letters" class="sf-depth-2">Letters</a></li><li id="menu-1152-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/editorial-cartoons" title="Editorial Cartoons" class="sf-depth-2">Editorial Cartoons</a></li></ul></li><li id="menu-950-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/" title="" class="sf-depth-1">E-Edition</a></li><li id="menu-1055-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/default.aspx" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-340-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact Us</a><ul><li id="menu-942-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/send-letter-editor" class="sf-depth-2">Send a Letter to the Editor</a></li><li id="menu-941-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/news-department" class="sf-depth-2">News Department</a></li><li id="menu-943-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/advertising" class="sf-depth-2">Advertising</a></li><li id="menu-944-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/circulation" class="sf-depth-2">Circulation</a></li><li id="menu-945-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/content/commercial-printing" class="sf-depth-2">Commercial Printing</a></li><li id="menu-946-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/content/submit-story-ideas" class="sf-depth-2">Submit Story Ideas</a></li></ul></li><li id="menu-1177-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/content/classifieds" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-1181-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/legals" title="" class="sf-depth-2">Legals</a></li></ul></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first leaf"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/taxonomy/term/8" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/top-local-stories" title="Top Local Stories">Top Local Stories</a></li>
<li class="leaf"><a href="/category/police-log" title="Police Log">Police Log</a></li>
<li class="leaf"><a href="/category/jail-roster" title="Park County Jail Roster">Park County Jail Roster</a></li>
<li class="leaf"><a href="/category/outdoors" title="Outdoors">Outdoors</a></li>
<li class="leaf"><a href="/category/business" title="Business">Business</a></li>
<li class="leaf"><a href="/category/shields-valley" title="Shields Valley">Shields Valley</a></li>
<li class="leaf"><a href="/videos">Videos</a></li>
<li class="leaf"><a href="/category/nation" title="Nation">Nation</a></li>
<li class="leaf"><a href="/category/world" title="World">World</a></li>
<li class="leaf"><a href="/archive" title="">Archives</a></li>
<li class="leaf"><a href="/category/montanaregion" title="Montana/Region">Montana/Region</a></li>
<li class="last leaf"><a href="/category/court" title="In Court">In Court</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/sports" title="Sports" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sports <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/prep-sports-schedule" title="PREP SPORTS SCHEDULE">PREP SPORTS SCHEDULE</a></li>
<li class="last leaf"><a href="/category/local-sports" title="Local Sports">Local Sports</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/community" title="Community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/content/2017-visitors-guide">2017 Visitor&#039;s Guide</a></li>
<li class="leaf"><a href="/category/briefs-calendar" title="Briefs &amp; Calendar">Briefs &amp; Calendar</a></li>
<li class="leaf"><a href="/category/announcements" title="Announcements">Announcements</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="leaf"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="leaf"><a href="/category/features" title="Features">Features</a></li>
<li class="last leaf"><a href="/category/religion" title="Religion">Religion</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/opinion" title="Opinion" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/editorials" title="Editorials">Editorials</a></li>
<li class="leaf"><a href="/poll" title="">Polls</a></li>
<li class="leaf"><a href="/category/columns" title="Columns">Columns</a></li>
<li class="leaf"><a href="/category/letters" title="Letters">Letters</a></li>
<li class="last leaf"><a href="/category/editorial-cartoons" title="Editorial Cartoons">Editorial Cartoons</a></li>
</ul></li>
<li class="leaf"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/" title="">E-Edition</a></li>
<li class="leaf"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/default.aspx" title="">Subscribe</a></li>
<li class="collapsed"><a href="/contact" title="">Contact Us</a></li>
<li class="last collapsed"><a href="/content/classifieds">Classifieds</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
                            <div class="subnav"></div>        </div><!-- /#nav -->
    </div><!-- /#header -->    <div id="main-content" class="withslider ">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Braves introduce new head coach</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Braves introduce new head coach                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-79891" class="node node-article node-promoted node-featured node-headline odd node-full article-image200 clearfix" about="/content/braves-introduce-new-head-coach" typeof="sioc:Item foaf:Document">

    

        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/field/image/03-02_coach_baseball_img_2053.jpg"><div class="juicebox-parent">
<div id="field--node--79891--field-image--full" class="juicebox-container">
<noscript>
<!-- Image gallery content for non-javascript devices -->
<p class="jb-image"><img typeof="foaf:Image" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/juicebox_large/public/field/image/03-02_coach_baseball_img_2053.jpg?itok=SzUjwkZ0" alt="            New Livingston Braves head coach Jack Helber, right, talks with sophomore pitcher and infielder Sage McMinn, left, during Helber’s welcome reception at the American Legion Hall in Livingston, Thursday." /><br/><span class="jb-caption">            New Livingston Braves head coach Jack Helber, right, talks with sophomore pitcher and infielder Sage McMinn, left, during Helber’s welcome reception at the American Legion Hall in Livingston, Thursday.</span></p>
</noscript>
</div></div>
</div></div></div><div class="field field-name-field-photo-by field-type-text field-label-inline clearfix"><div class="field-label">Photo By:&nbsp;</div><div class="field-items"><div class="field-item even">Neil Patrick Healy</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In his first act as head coach of the Livingston Braves, Jack Helber gave his players the freedom to choose the music for games and walkups, but had two conditions. The first was no excessive cursing.</p>
<p>“No B words, no F words, no hoes,” he said.</p>
<p>The second was he required one Willie Nelson song.</p>
<p>It was one of the ways Helber began to establish relationships with his new players at his welcoming reception Thursday night at the American Legion Hall in Livingston. Having Helber be priming for the Braves gig was not something people were expecting.</p>
<p>“Jack, I think in some ways, just kind of fell into our lap,” said Becky Bird, a Livingston Braves board member and Facilities Coordinator. “Clearly, when you look at his experience and his background working with youth and just as a coach, it was almost too good to be true.”</p>
<p>When Jeannie Tatum, vice president of the Livingston Braves, was in the process of hiring a new coach, she reached out to the team in Bozeman to see if they had any applications from its last coaching search that she’d be able to use for her search. The team highly recommend Helber and gave Tatum his resume.</p>
<p>“I was like ‘This is too good to be true,’” Tatum said. “I’m a religious person, so I was like ‘This is a gift from God.’ I thought he wouldn’t want the job because he’s so qualified.”</p>
<p>When Tatum contacted Helber and they went over the details of the job, it turned out to be exactly what Helber was looking for.</p>
<p>“He’s not starting a career,” Bird said. “He’s not doing this because he’s building a resume. He’s doing this because this is what he loves and he’d like to do this for two, three, four, five years maybe, depending on how he feels on continuing to coach. He’s closing out a career, but still giving 110 percent.”</p>
<p>Helber, 78, brings over 50 years of coaching experience at the high school, American Legion and collegiate level. He’s coached countless college players and even a handful of major leaguers, most notably former Oakland As and St. Louis Cardinals slugger Mark McGuire. His accolades haven’t gone unnoticed by his new group of players.</p>
<p>“What sticks out is him coaching Major League players,” said sophomore pitcher and infielder Sage McMinn. “I thought that was very interesting. What makes that impressive to me is what he’s going to bring to us. Last year we didn’t do so well and we’re going to see if we can build a winning season this year.”</p>
<p>Senior second baseman Conner Busby, who’s mother, Terri, is on the board, saw Helber’s resume while the hiring process was ongoing, and he was advocating for Helber to get the job.</p>
<p>“I was pretty impressed,” Busby said. “I was pushing for him over anyone else before they made the decision.”</p>
<p>Helber has nearly 20 years experience coaching in American Legion, with stints in Miles City, Whitefish and Libby. He looks forward to helping the Braves rebuild while also providing his passion and fun-loving attitude for the game of baseball.</p>
<p>“I love putting a team together and having them walk off the field the last game of the season saying, ‘We played the best ball game and the best season we could,’’ Helber said. “You come out here for baseball, you have to have fun, and we try to make practices fun, but fun doesn’t mean goofing off. Fun means working hard, sweating, getting this done, that done, ironing out things, trying to make sure that everything is done as perfectly as possible. That’s fun, and that’s what we try to instill into the ball players.”</p>
<p>Montana is one of three states in the country — the others being South Dakota and Wyoming — that do not have high school sanctioned baseball. Being an independent league, Helber’s first task as coach will be filling out the roster, something the Braves have struggled with in recent years.</p>
<p>What Helber brings to the table, other than experience, is time. Unlike coaches in the past who balanced coaching with other jobs and responsiblities, Helber will be living in Livingston for the season and will be dedicating all his time to building the program.</p>
<p>“I already have a list of things we want to do, and I have everything I want to do on that list,” Helber said. “Pickoff plays, this, that, and everything. I will check those off as we go. We’re not going to do everything in one day, one week, probably not even one month, because we have a month to go before we play.”</p>
<p>The Braves’ first game is April 15 versus Lewiston. The time between now and opening day will consist of practice and recruiting. With year one in Livingston being a building year, Helber expects his product at the end of the year will be better than what he starts with.</p>
<p>“I’d like people to come out and watch us play,” he said. “We won’t be ready by our opening game on April 15, but you don’t want to be ready April 15, you want to be moving up. You don’t want to be your best in your first game, you want to be best in your last game.”</p>
<p>The first practice is today at 5 p.m. at Bev’s Barn. The final deadline for signups is June 1.</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/category/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></li></ul></div>        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_4638"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4638', 4638, 25);
  </script>
    <div class="simpleads-4638"></div>

    
</div>
    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-etype-e-Edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Livingston%20EnterpriseID420/"><img src="https://etypeservices.com/LandingPageImages/Livingston%20Enterprise/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Livingston%20EnterpriseID420/">Click here to read The Livingston Enterprise</a></p>
    </div>

</div> <!-- /.block --><div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/braves-introduce-new-head-coach" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7AozJezIrwJ49gigl90xcvZWUXhRR-BfxmsbJbdWhXI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4635"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4635', 4635, 25);
  </script>
    <div class="simpleads-4635"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-20"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div id="ap_widget_container_2d59758acb7e9e95bc6d7746bda3535e"></div>
<script src="http://digitalservices.ap.org/widget-content/2d59758acb7e9e95bc6d7746bda3535e"></script>
    </div>

</div> <!-- /.block --><div id="block-multiblock-1"
     class="block block-multiblock block-block block-block-17-instance clearfix">
            
    <div class="blcontent clearfix" >
        <div id="ap_widget_container_ad5425c95fc4c2cf4470c80396697ef1">
	&nbsp;</div>
<script src="http://digitalservices.ap.org/widget-content/ad5425c95fc4c2cf4470c80396697ef1"></script>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4639"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4639', 4639, 25);
  </script>
    <div class="simpleads-4639"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-16"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div id="ap_widget_container_a9eaabc142769d17e90dfd4e20199ddd">
	&nbsp;</div>
<script src="http://digitalservices.ap.org/widget-content/a9eaabc142769d17e90dfd4e20199ddd"></script>    </div>

</div> <!-- /.block --><div id="block-block-18"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div id="ap_widget_container_100798bbaf2a309ae940765613930cdf">
	&nbsp;</div>
<script src="http://digitalservices.ap.org/widget-content/100798bbaf2a309ae940765613930cdf"></script>
<div id="ap_widget_container_100798bbaf2a309ae940765613930cdf">
	&nbsp;</div>
<script src="http://digitalservices.ap.org/widget-content/100798bbaf2a309ae940765613930cdf"></script>
<div id="ap_widget_container_31ebec485e8d223c144e49c1b01470a7">
	&nbsp;</div>
<script src="http://digitalservices.ap.org/widget-content/31ebec485e8d223c144e49c1b01470a7"></script>
<div id="ap_widget_container_cd18ac7c03d0ff926357fe180c8d68a3">
	&nbsp;</div>
<script src="http://digitalservices.ap.org/widget-content/cd18ac7c03d0ff926357fe180c8d68a3"></script>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4640"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4640', 4640, 25);
  </script>
    <div class="simpleads-4640"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-15"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div id="ap_widget_container_a9eaabc142769d17e90dfd4e20199ddd"></div>
<script src="http://digitalservices.ap.org/widget-content/a9eaabc142769d17e90dfd4e20199ddd"></script>    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4641"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4641', 4641, 25);
  </script>
    <div class="simpleads-4641"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_4642"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-4642', 4642, 25);
  </script>
    <div class="simpleads-4642"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-views-hot_videos-block"
     class="block block-views clearfix">
                <h3 class="block-title">Videos</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-hot-videos view-id-hot_videos view-display-id-block view-dom-id-5cf838a3baaab029155a0d9eb4c8500c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/hunter-reacts-shooting-grizzly-near-emigrant-mt"><img typeof="foaf:Image" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/i310x205/public/Screen%20shot%202016-11-21%20at%202.41.05%20PM.png?itok=wt5WZjw1" width="310" height="205" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/hunter-reacts-shooting-grizzly-near-emigrant-mt">Hunter Reacts to Shooting Grizzly near Emigrant, MT</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/hunter-shoots-charging-grizzly-near-emigrant-mt"><img typeof="foaf:Image" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/i310x205/public/Screen%20shot%202016-11-21%20at%202.31.25%20PM.png?itok=z-5n_uE2" width="310" height="205" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/hunter-shoots-charging-grizzly-near-emigrant-mt">Hunter shoots charging grizzly near Emigrant, MT</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/coach-knerr-and-park-high-student-fights-2"><img typeof="foaf:Image" src="https://www.livingstonenterprise.com/sites/livingstonenterprise.etypegoogle12.com/files/styles/i310x205/public/Screen%20shot%202016-08-19%20at%204.06.46%20PM.png?itok=DV982isK" width="310" height="205" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/coach-knerr-and-park-high-student-fights-2">Coach Knerr and Park High Student Fights # 2 </a></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view-all"><a href="/videos">All videos</a></div>
    </div>
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-quicktabs-social_promote"
     class="block block-quicktabs clearfix">
            
    <div class="blcontent clearfix" >
        <div  id="quicktabs-social_promote" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first last"><a href="/content/braves-introduce-new-head-coach?qt-social_promote=0#qt-social_promote" id="quicktabs-tab-social_promote-0" class="quicktabs-tab quicktabs-tab-block quicktabs-tab-block-md-thenews-bl-delta-md-facebook active">Facebook</a></li>
</ul></div><div id="quicktabs-container-social_promote" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-social_promote-0" class="quicktabs-tabpage "><div id="block-md_thenews_bl-md_facebook"
     class="block block-md-thenews-bl clearfix">
            
    <div class="blcontent clearfix" >
        <div id="fb-root"></div><div class="fb-like-box" data-href="https://www.facebook.com/LivingEnterprise/" data-width="310" data-show-faces="true" data-border-color="#333333" data-stream="false" data-header="false"></div>    </div>

</div> <!-- /.block --></div></div></div>    </div>

</div> <!-- /.block --><div id="block-block-21"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div id="ap_widget_container_2d59758acb7e9e95bc6d7746bda3535e"></div>
<script src="http://www.digitalservices.ap.org/widget-content/2d59758acb7e9e95bc6d7746bda3535e"></script>    </div>

</div> <!-- /.block --><div id="block-block-19"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div align="center">
	<a href="http://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img src="http://www.mtnewspapers.com/osi/swads300-90.gif" /></a></div>
    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col4b1 first">
                      <div class="region region-bottom-1">
    <div id="block-block-10"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li>
		<a href="http://bighorncountynews.com" title="">Big Horn County News | Hardin, MT </a></li>
<li>
		<a href="http://bigtimberpioneer.net/">Big Timber Pioneer | Big Timber, MT </a></li>
<li>
		<a href="http://carboncountynews.com" title="">Carbon County News | Red Lodge, MT</a></li>
<li>
		<a href="http://www.dillontribune.com/">Dillon Tribune | Dillon, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/independent-press-forsyth-contact-information/">Forsyth Independent Press</a><a href="http://rangerreview.com" title=""> | Forsyth, MT</a></li>
<li>
		<a href="http://rangerreview.com" title="">Glendive Ranger-Review | Glendive, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Judith Basin Press</a><a href="http://rangerreview.com" title=""> | </a><a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Stanford</a><a href="http://laureloutlook.com/">, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://laureloutlook.com/">Laurel Outlook</a><a href="http://rangerreview.com" title=""> | </a><a href="http://laureloutlook.com/">Laurel, MT</a></li>
</ul><ul><li>
		<a href="http://lewistownnews.com" title="">Lewistown News-Argus | Lewistown, MT</a></li>
<li>
		<a href="http://www.livingstonenterprise.com" title="">Livingston Enterprise | Livingston, MT</a></li>
<li>
		<a href="http://milescitystar.com" title="">Miles City Star | Miles City, MT</a></li>
<li>
		<a href="http://www.montanabesttimes.com" title="">Montana Best Times</a></li>
<li>
		<a href="http://stillwatercountynews.com" title="">Stillwater County News | Columbus, MT </a></li>
<li>
		<a href="http://terrytribune.com" title="">Terry Tribune | Terry, MT </a></li>
<li>
		<a href="http://www.yellowstonecommunications.com" title="">Yellowstone Newspapers</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col4b1">
                                    </div>
                            <div class="col col4b2">
                                    </div>
                            <div class="col col4b2 last">
                                    </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div class="rtecenter"><span style="color:#ffffff"><strong>The Livingston Enterprise</strong><br />
(406) 222-2000 | 401 South Main Street | Livingston, MT 59047</span></div>

<p class="rtecenter">The Livingston Enterprise Copyright &copy; 2018</p>
    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div></body>
</html>
