<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.livingstonenterprise.com/sites/default/files/favicon-32x32.png" type="image/png" />
<meta name="description" content="Park County is home to Montana’s tallest mountain, Granite Peak, and the same mountain range in the Absaroka-Beartooth Wilderness is home to Montana’s deadliest avalanche terrain.    So when Park High School student Sam Saarel asked his science teacher, Alecia Jangeward, if he could join her and her spouse, Eric Larson, an avalanche safety instructor, on a backcountry ski trip, the response was, well … not so fast.  Jangeward inquired on Saarel’s avalanche safety training and he reported he had none." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.livingstonenterprise.com/content/avalanche-safety" />
<link rel="shortlink" href="http://www.livingstonenterprise.com/node/78464" />
<meta property="og:site_name" content="The Livingston Enterprise" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Avalanche Safety" />
<meta property="og:url" content="http://www.livingstonenterprise.com/content/avalanche-safety" />
<meta property="og:description" content="Park County is home to Montana’s tallest mountain, Granite Peak, and the same mountain range in the Absaroka-Beartooth Wilderness is home to Montana’s deadliest avalanche terrain.    So when Park High School student Sam Saarel asked his science teacher, Alecia Jangeward, if he could join her and her spouse, Eric Larson, an avalanche safety instructor, on a backcountry ski trip, the response was, well … not so fast.  Jangeward inquired on Saarel’s avalanche safety training and he reported he had none." />
<meta property="og:updated_time" content="2018-02-14T08:30:59-07:00" />
<meta property="og:image" content="http://www.livingstonenterprise.com/logo_le_enterprise.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="article:published_time" content="2018-02-14T08:30:59-07:00" />
<meta property="article:modified_time" content="2018-02-14T08:30:59-07:00" />
<title>Avalanche Safety | The Livingston Enterprise</title>
<style type="text/css" media="all">
@import url("http://www.livingstonenterprise.com/modules/system/system.base.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/system/system.menus.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/system/system.messages.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/system/system.theme.css?oye1im");
</style>
<style type="text/css" media="all">
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/calendar/css/calendar_multiday.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/comment/comment.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/date/date_api/date.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/date/date_repeat_field/date_repeat_field.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/field/theme/field.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/node/node.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/poll/poll.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/search/search.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/simpleads/simpleads.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/ubercart/uc_attribute/uc_attribute.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/ubercart/uc_order/uc_order.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/ubercart/uc_product/uc_product.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/ubercart/uc_roles/uc_roles.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/ubercart/uc_store/uc_store.css?oye1im");
@import url("http://www.livingstonenterprise.com/modules/user/user.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/views/css/views.css?oye1im");
</style>
<style type="text/css" media="all">
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/ckeditor/ckeditor.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/ctools/css/ctools.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/modules/contrib/quicktabs/css/quicktabs.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/libraries/superfish/css/superfish.css?oye1im");
</style>
<style type="text/css" media="all">
@import url("http://www.livingstonenterprise.com/sites/all/themes/md_thenews/css/style.css?oye1im");
</style>
<style type="text/css" media="print">
@import url("http://www.livingstonenterprise.com/sites/all/themes/md_thenews/css/print.css?oye1im");
</style>
<style type="text/css" media="all">
@import url("http://www.livingstonenterprise.com/sites/all/themes/md_thenews/css/colors/blue.css?oye1im");
@import url("http://www.livingstonenterprise.com/sites/all/themes/md_thenews/css/media-queries.css?oye1im");
</style>

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.livingstonenterprise.com/sites/all/themes/md_thenews/css/ie7.css?oye1im" media="all" />
<![endif]-->
<script type="text/javascript" src="http://www.livingstonenterprise.com/sites/default/files/js/js_gam0c92gTspMYtadSvCYU4LmcrJOl6mruic2otZm0Ic.js"></script>
<script type="text/javascript" src="http://www.livingstonenterprise.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://www.livingstonenterprise.com/sites/default/files/js/js_yJkD0H2qo0rIdTe1MoN-3Za_pYrbftWNGb4bDXzdF-I.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.livingstonenterprise.com/sites/default/files/js/js_lgAAOlplEun7p_8Pb-8dM079wtvnfwLZ0hAK0mH7Dto.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-76486126-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.livingstonenterprise.com/sites/default/files/js/js_LacTzWNpzdRn-hX6HcqQ2Gx5zno8QNiDe4fLBDRUeTU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://www.livingstonenterprise.com/sites/default/files/js/js_CwYg7V-ha1LEtt0_sx0zMyg35iZbNI4F8DJY_luh5Q8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of contents ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.livingstonenterprise.com/sites/default/files/js/js_A2bgiJteJfG4truaihJslklbFG-UtXBtgn1mVvwttWc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"gemXWJaVGy9bxl2pDkWBKmVz57LHDAHfiLkNWHqhu-8","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/external\/external.js":1,"0":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/contrib\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/selectnav.min.js":1,"3":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/contrib\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_attribute\/uc_attribute.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_roles\/uc_roles.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/colors\/blue.css":1,"sites\/all\/themes\/md_thenews\/css\/media-queries.css":1,"sites\/all\/themes\/md_thenews\/css\/ie7.css":1}},"externalpdf":false,"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"superfish":{"1":{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"urlIsAjaxTrusted":{"\/content\/avalanche-safety":true},"quicktabs":{"qt_social_promote":{"name":"social_promote","tabs":[{"bid":"md_thenews_bl_delta_md_facebook","hide_title":1}],"simpleads":{"modulepath":"sites\/all\/modules\/contrib\/simpleads"}}}});
//--><!]]>
</script>
<style type="text/css">
		#footer {border-top-style: solid;}#footer {border-top-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	</style>
</head>
<body class="html not-front not-logged-in page-type-article sidebar-right nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="header" class="clearfix">
  <div class="wrap clearfix">
          <div id="logo">Wednesday, February 14, 2018<br />
        <a href="/" title="Home" rel="home">
          <img src="http://www.livingstonenterprise.com/sites/default/files/download_asset.png" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>The Livingston Enterprise</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <ul class="menu sf-js-enabled">


<li class="leaf"><a href="/content/custom-login-page" title=""><span>Login</span></a></li>
</ul>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_1701" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1701', 1701, 10);
  </script>
    <div class="simpleads-1701"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>



      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-6 sf-single-items-3"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-926-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-12 sf-parent-children-0 sf-single-children-12 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-927-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/top-local-stories" title="Top Local Stories" class="sf-depth-2">Top Local Stories</a></li><li id="menu-1149-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/police-log" title="Police Log" class="sf-depth-2">Police Log</a></li><li id="menu-1162-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/jail-roster" title="Park County Jail Roster" class="sf-depth-2">Park County Jail Roster</a></li><li id="menu-1164-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/outdoors" title="Outdoors" class="sf-depth-2">Outdoors</a></li><li id="menu-1159-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1157-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/shields-valley" title="Shields Valley" class="sf-depth-2">Shields Valley</a></li><li id="menu-405-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/videos" class="sf-depth-2">Videos</a></li><li id="menu-1160-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/category/nation" title="Nation" class="sf-depth-2">Nation</a></li><li id="menu-1161-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/category/world" title="World" class="sf-depth-2">World</a></li><li id="menu-1143-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/archive" title="" class="sf-depth-2">Archives</a></li><li id="menu-1163-1" class="middle odd sf-item-11 sf-depth-2 sf-no-children"><a href="/category/montanaregion" title="Montana/Region" class="sf-depth-2">Montana/Region</a></li><li id="menu-1148-1" class="last even sf-item-12 sf-depth-2 sf-no-children"><a href="/category/court" title="In Court" class="sf-depth-2">In Court</a></li></ul></li><li id="menu-929-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/category/sports" title="Sports" class="sf-depth-1 menuparent">Sports</a><ul><li id="menu-1155-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/prep-sports-schedule" title="PREP SPORTS SCHEDULE" class="sf-depth-2">PREP SPORTS SCHEDULE</a></li><li id="menu-930-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/local-sports" title="Local Sports" class="sf-depth-2">Local Sports</a></li></ul></li><li id="menu-936-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1237-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/2017-visitors-guide" class="sf-depth-2">2017 Visitor&#039;s Guide</a></li><li id="menu-1150-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/briefs-calendar" title="Briefs &amp; Calendar" class="sf-depth-2">Briefs &amp; Calendar</a></li><li id="menu-940-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/announcements" title="Announcements" class="sf-depth-2">Announcements</a></li><li id="menu-1154-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-2">Obituaries</a></li><li id="menu-937-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-2">Arts &amp; Entertainment</a></li><li id="menu-1156-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/features" title="Features" class="sf-depth-2">Features</a></li><li id="menu-938-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/category/religion" title="Religion" class="sf-depth-2">Religion</a></li></ul></li><li id="menu-1144-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1145-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-1178-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/poll" title="" class="sf-depth-2">Polls</a></li><li id="menu-1146-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/columns" title="Columns" class="sf-depth-2">Columns</a></li><li id="menu-1147-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/letters" title="Letters" class="sf-depth-2">Letters</a></li><li id="menu-1152-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/editorial-cartoons" title="Editorial Cartoons" class="sf-depth-2">Editorial Cartoons</a></li></ul></li><li id="menu-950-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/" title="" class="sf-depth-1">E-Edition</a></li><li id="menu-1055-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/default.aspx" title="" class="sf-depth-1">Subscribe</a></li><li id="menu-340-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact Us</a><ul><li id="menu-942-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/send-letter-editor" class="sf-depth-2">Send a Letter to the Editor</a></li><li id="menu-941-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/news-department" class="sf-depth-2">News Department</a></li><li id="menu-943-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/content/advertising" class="sf-depth-2">Advertising</a></li><li id="menu-944-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/circulation" class="sf-depth-2">Circulation</a></li><li id="menu-945-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/content/commercial-printing" class="sf-depth-2">Commercial Printing</a></li><li id="menu-946-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/content/submit-story-ideas" class="sf-depth-2">Submit Story Ideas</a></li></ul></li><li id="menu-1177-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/content/classifieds" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-1181-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/legals" title="" class="sf-depth-2">Legals</a></li></ul></li></ul>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  </div><!-- /#header --><div id="main-content" class="withslider "><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    
	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Avalanche Safety</div></div>
                                <h1 class="title" id="page-title">
          Avalanche Safety        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-78464" class="node node-article node-promoted node-sticky node-teaser odd node-article-teaser article-image200 clearfix" about="/content/avalanche-safety" typeof="sioc:Item foaf:Document">

        <h2 class="article-title">
        <a href="/content/avalanche-safety">Avalanche Safety</a>
      </h2>
      
              <div class="meta submitted">
                    <span property="dc:date dc:created" content="2018-02-14T08:30:59-07:00" datatype="xsd:dateTime" rel="sioc:has_creator">Published by <span class="username" xml:lang="" about="/users/enterprise-staff" typeof="sioc:UserAccount" property="foaf:name" datatype="">Enterprise Staff</span> on Wed, 02/14/2018 - 8:30am</span>        </div>
              <div class="article-wrap clearfix">
			        <div class="article-image">
          <a href="/content/avalanche-safety"><img typeof="foaf:Image" src="http://www.livingstonenterprise.com/sites/default/files/styles/article200x125/public/field/image/2-4-avalanche%20mill%20creek_mg_0274.jpg?itok=tHcEJZWB" width="200" height="125" alt="" /></a>
        </div>
            <div class="article-info">
      	        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div>
	Park County is home to Montana’s tallest mountain, Granite Peak, and the same mountain range in the Absaroka-Beartooth Wilderness is home to Montana’s deadliest avalanche terrain.   </div>
<div>
	So when Park High School student Sam Saarel asked his science teacher, Alecia Jangeward, if he could join her and her spouse, Eric Larson, an avalanche safety instructor, on a backcountry ski trip, the response was, well … not so fast. </div>
<div>
	Jangeward inquired on Saarel’s avalanche safety training and he reported he had none.</div>
<div></div><div class="premium-message">PLEASE LOG IN FOR PREMIUM CONTENT Our website requires visitors to <a href="/content/custom-login-page">log in</a> to view the best local news. Not yet a subscriber? <a href="http://www.etypeservices.com/Livingston%20EnterpriseID420/">Subscribe today</a>!</div></div></div></div>      </div> <!-- /. article-info -->
    </div>
  </div>
		</div>

</div> <!-- /.block -->  </div>
      <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_841" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-841', 841, 10);
  </script>
    <div class="simpleads-841"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
</div>    </div></div><!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/avalanche-safety" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-eNKYVIhbDXcl7DVEffEvHbRa4F-bwcshKTeOZ_Qy8ac" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_72" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 10);
  </script>
    <div class="simpleads-72"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_843" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-843', 843, 10);
  </script>
    <div class="simpleads-843"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-block-15" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ap_widget_container_a9eaabc142769d17e90dfd4e20199ddd"></div>
<script src="http://digitalservices.ap.org/widget-content/a9eaabc142769d17e90dfd4e20199ddd"></script>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_1995" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1995', 1995, 10);
  </script>
    <div class="simpleads-1995"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-quicktabs-social_promote" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quicktabs-social_promote" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first last"><a href="/content/avalanche-safety?qt-social_promote=0#qt-social_promote" id="quicktabs-tab-social_promote-0" class="active">Facebook</a></li>
</ul></div><div id="quicktabs-container-social_promote" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-social_promote-0" class="quicktabs-tabpage "><div id="block-md_thenews_bl-md_facebook" class="block block-md-thenews-bl clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="fb-root"></div><div class="fb-like-box" data-href="https://www.facebook.com/LivingEnterprise/" data-width="310" data-show-faces="true" data-border-color="#333333" data-stream="false" data-header="false"></div>		</div>

</div> <!-- /.block --></div></div></div>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_844" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-844', 844, 10);
  </script>
    <div class="simpleads-844"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-block-19" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">
	<a href="http://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img src="http://www.mtnewspapers.com/osi/swads300-90.gif" /></a></div>
		</div>

</div> <!-- /.block --><div id="block-block-21" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="ap_widget_container_2d59758acb7e9e95bc6d7746bda3535e"></div>
<script src="http://www.digitalservices.ap.org/widget-content/2d59758acb7e9e95bc6d7746bda3535e"></script>		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col4b1 first">
           <div class="region region-bottom-1">
    <div id="block-block-10" class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
          		
		<div class="blcontent clearfix" >
		  <ul><li>
		<a href="http://bighorncountynews.com" title="">Big Horn County News | Hardin, MT </a></li>
<li>
		<a href="http://bigtimberpioneer.net/">Big Timber Pioneer | Big Timber, MT </a></li>
<li>
		<a href="http://carboncountynews.com" title="">Carbon County News | Red Lodge, MT</a></li>
<li>
		<a href="http://www.dillontribune.com/">Dillon Tribune | Dillon, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/independent-press-forsyth-contact-information/">Forsyth Independent Press</a><a href="http://rangerreview.com" title=""> | Forsyth, MT</a></li>
<li>
		<a href="http://rangerreview.com" title="">Glendive Ranger-Review | Glendive, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Judith Basin Press</a><a href="http://rangerreview.com" title=""> | </a><a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Stanford</a><a href="http://laureloutlook.com/">, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://laureloutlook.com/">Laurel Outlook</a><a href="http://rangerreview.com" title=""> | </a><a href="http://laureloutlook.com/">Laurel, MT</a></li>
</ul><ul><li>
		<a href="http://lewistownnews.com" title="">Lewistown News-Argus | Lewistown, MT</a></li>
<li>
		<a href="http://www.livingstonenterprise.com" title="">Livingston Enterprise | Livingston, MT</a></li>
<li>
		<a href="http://milescitystar.com" title="">Miles City Star | Miles City, MT</a></li>
<li>
		<a href="http://www.montanabesttimes.com" title="">Montana Best Times</a></li>
<li>
		<a href="http://stillwatercountynews.com" title="">Stillwater County News | Columbus, MT </a></li>
<li>
		<a href="http://terrytribune.com" title="">Terry Tribune | Terry, MT </a></li>
<li>
		<a href="http://www.yellowstonecommunications.com" title="">Yellowstone Newspapers</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col4b1">
               </div>
          <div class="col col4b2">
               </div>
          <div class="col col4b2 last">
               </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-4" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">
	<span style="color:#ffffff;"><strong>The Livingston Enterprise</strong><br />
	(406) 222-2000 | 401 South Main Street | Livingston, MT 59047</span></div>
<div align="center">
	<br /><a href="http://www.surfnewmedia.com"><img align="middle" alt="Site Design, Programming &amp; Development by Surf New Media" height="25" src="http://www.surfnewmedia.com/smalllogo.png" title="Surf New Media Web Programming" width="84" /></a></div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment</a></span>
  </div>
</body>
</html>
